Thread Rating:
  • 1 Vote(s) - 5 Average
Ethernet Enabled Printing (Support for ChiTuBox 1.4.0 + 1.5.0)
#1
Okay guys, here it is Smile

All the files and instructions on how to setup the Mars to be Network enabled.  

  • FW Update Files
  • UI Update File
  • Configuration Gcode File
  • ChiTuBox Configuration File (ChiTuBox 1.4.0)
  • ChiTuBox Configuration File (ChiTuBox 1.5.0)
  • Adapter Plate STL

Ive got multiple printers setup this way and all working great!!!

Please make sure to open the READ ME file first!!!

__________ UPDATE __________

Added the .cfg file to be used with ChiTuBox 1.5.0
Instructions on how to add properly are in the Read Me file
Added setup method with V4.2.20.3_LCDM /1440x2560 /F2.9 and V4.2.20.3_LCDE /1440x2560 /F2.9 FW 


.zip   MARS EPAX NETWORK ENABLED CHITUBOX 1.4.0 + 1.5.0 9-30-19.zip (Size: 513.23 KB / Downloads: 371)

_________DEFAULT MARS UI_________

This is the default Mars UI for when reverting back from the Epax UI


.zip   Default Mars UI.zip (Size: 195.71 KB / Downloads: 152)


Attached Files
.zip   MARS EPAX NETWORK ENABLED CHITUBOX 1.4.0 + 1.5.0.zip (Size: 513 KB / Downloads: 349)
Reply
#2
First thing tomorrow !!
Reply
#3
Hello friends! Tried to import 'MARS EPAX NETWORK ENABLED.cfg' in chitubox, sliced my print... but could find no "Network Sending" option on the right side of the screen...  Undecided
Reply
#4
(07-21-2019, 06:16 PM)Lecoyote Wrote: Hello friends! Tried to import 'MARS EPAX NETWORK ENABLED.cfg' in chitubox, sliced my print... but could find no "Network Sending" option on the right side of the screen...  Undecided

Are you using ChiTuBox 1.4.0 or the newly released 1.5.0?
Reply
#5
(07-21-2019, 06:16 PM)Lecoyote Wrote: Hello friends! Tried to import 'MARS EPAX NETWORK ENABLED.cfg' in chitubox, sliced my print... but could find no "Network Sending" option on the right side of the screen...  Undecided

After you import the .cfg file into the ChiTuBox settings, go to the print tab, does it look like this with the added options on the right side?

   
Reply
#6
Thank you for you reply. I'm using ChiTuBox 1.5.0. After I import the .cfg file, I can't see any new optiion in the print tab. All the same.
Reply
#7
(07-22-2019, 02:49 AM)Lecoyote Wrote: Thank you for you reply. I'm using ChiTuBox 1.5.0. After I import the .cfg file, I can't see any new optiion in the print tab. All the same.

Ahhh, thats why...  when you downloaded the stuff, it was only the ChiTuBox 1.4.0 cfg file that was included, but download again and there is added instructions in the READ ME file and a new cfg file to be used with ChiTubox 1.5.0 Smile
Reply
#8
If you've already done everyting else from before, all you have to do is the parts about ChiTuBox 1.5.0 now Smile

I've already tested and verified it works with 1.5.0 too, so you should be good to go Smile
Reply
#9
Tongue 
[Deleted]
Reply
#10
(07-22-2019, 03:14 AM)Lecoyote Wrote: Ok, I re-installed ChiTuBox V1.4.0 and it works! Seems not to be compatible with V1.5.0...

If you go and download the new zip file at the top, I've added the instructions in the READ ME file and the .cfg file for 1.5.0 Smile
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)